Back to overview
Downtime
November partial downtime
Nov 15 at 11:49pm CET
Affected services
Omnihost user portal
Omnihost Portal Backend Services
Resolved
Nov 15 at 11:51pm CET
On November 15th 10pm UTC, the monitors were updated which showed as brief downtime in the status tracker.
The actual services behaviour was no effected.
Affected services
Created
Nov 15 at 11:49pm CET
Due to DNS issues, the frontend portal was not always accessible between November 9th and November 14th.
The issue did not show on the uptime tracker.
There was no data loss but some users were not able to access the system.
Affected services